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	Tables
frequency /tally table
	Year level in
Australian curriculum
	Example of Chart
	Excel Skills 
Note all instructions assume as sample size of 100 with a heading row in a1

	Frequency table

For categorical or discrete  numerical data

 
	2, 3, 4, 5, 6
	                                     Type of Travel  to School

	 
	tally
	frequency

	car
 
	llll  llll  llll  llll  llll   llll
llll  llll  llll  lll
	48
 

	walk
	llll  llll  llll  llll  l
	21

	bus
	llll  llll  llll  llll 
	20

	boat/ferry
	l
	1

	bicycle
	llll
	4

	skateboard etc              
	ll
	2

	TOTAL
	 
	96





	FREQUENCY TABLE 1
1. Select method of travel to school, copy and  
    paste into a new worksheet starting at a1.
2. Starting in a blank cell type the names of the  
    different transport types down the page.
3. In the frequency column in the cell next to  
    car type the  formula   =countif(a2:a101,”car”)
4. Continue for each other variable, using the 
    same range. Make sure the variable is in 
    quotation marks and note that it is case 
    sensitive.
5. Tally marks are formed with a 1 and strike 
    through from the font menu in the Home tab.
6. Finish with a border by first selecting the table  
    cells. 
    In the Home tab go to  Paragraph, select
    [image: ]  then Borders and Shading to format 
     your table.
GROUPED FREQUENCY TABLE 2
1. Follow steps 1 & 2 above to set up a table after 
    choosing  an appropriate interval (eg 10 cm)
2. Order your data by first selecting it. In  the 
    Data tab under Sort and Filter and select Sort. 
3. You now need to count the frequency of the 
    data in each of your intervals and add this to 
    the frequency table.
4. Follow steps 5. and 6. Above to finish.




	Grouped frequency table

For numerical data





	
(not specified)
	                                     Height of Students

	Height (cm)
	tally
	frequency

	190 > 200
	 
	0

	180 > 190
	ll
	2

	170 > 180
	llll
	4

	160 > 170
	llll llll llll
	15

	150 > 160
	llll llll llll llll llll llll lll
	33

	140 > 150
	llll llll llll llll llll llll ll
	32

	130 > 140
	llll llll
	10

	TOTAL
	 
	96









	· 

	Picture graphs pictographs
	Year level

	Example of Chart
	Excel Skills

	One to one correspondence

Mainly used for categorical data

	
2, 3


	
           [image: ]
 





	PICTURE GRAPH 1
1. Using Table 1, select type of travel and 
    Frequency. Hint, use the Ctrl key to select non 
    adjacent columns.
2. From the Insert  tab select Column and then 
    the first column graph.
3. Double click on any column to select it.
4. Right click and select ‘Format Data Point’.
5. Select ‘Fill’ then ‘Picture or texture Fill’...
6. From the Insert tab, choose Clip Art and select 
    your picture by double clicking it. 
7. Change the scale by double clicking then right  
    clicking. Choose ‘Format data Point’ then Fill   
    and choose Stack and Scale with 1
8. Repeat for the other columns




PICTURE GRAPH 2
Follow steps 1 – 7 but choose ‘Stack and Scale 
with....’ 5 or appropriate number of units.

.













	Many to one correspondence

Mainly used for categorical data

	
4, 6
	
         [image: ]



	

	Bar Graphs  
vertical/column or horizontal bar 
	Year level

	Example of Chart
	Excel Skills

	Bar chart
Used for categorical and discrete numerical data

Horizontal bar chart Useful when the category names are long


	
3, 4, 5




	
  [image: ]    [image: ]
   
	BAR GRAPH 1
1. Follow steps 1 – 3 in Picture Graph 1 above.
2. In the Layout tab choose Chart title and then Axis title to label your graph.
3. Change the colour of the bars by clicking on the bars to select all, and then clicking on one bar. Go to Format and choose Shape Fill. 

HORIZONTAL BAR GRAPH 2
1. As above but choose bar and not column graph in the Insert tab.


SIDE BY SIDE COLUMN GRAPH 3
1. Make sure you have a frequency table set up with 2 attributes e.g. male and female. 
2. Follow steps 1 – 3 above. Note choosing the first bar chart type will give a side by side bar chart if the information is correctly set out in the frequency table.


STACKED BAR CHART 4
1. Make sure you have a frequency table set up with at least 2 attributes expressed as percentages.
2. Follow steps above and choose the second (for percentage frequency) or third (to convert to a % frequency) bar chart type from the Chart menu.


	Side by side column Graphs 2 or more attributes for each variable
	
6

	
   [image: ]



	· 

	Stacked bar chart
 For 2 or more attributes compared among 2 or more categories
	(not specified)
	
         [image: ]




	· 

	Dot Plots
	Year level

	Example of Chart
	Excel Skills

	One to one correspondence
Used for categorical and discrete numerical data.






	5, 7

10
Compare shapes of boxplots to correspond-ing histograms and dot plots
	  
[image: ]

	DOT PLOT 1
1. Follow steps for Picture Graph 1 above.
2. From the Insert tab select Shape and then oval 
   to create and insert a circle in place of the 
   picture.








DOT PLOT 2
1. Follow steps for Picture Graph 2 above.
2. From the Insert tab select Shape and then oval 
   to create and insert a circle in place of the 


	Many to one correspondence
Used for categorical and discrete numerical data.

NB Can use crosses etc.

	6
	
  [image: ]




	· 

	Pie Graphs
	Year level

	Example of Chart
	Excel Skills

	
Used for categorical and discrete numerical data

	(6 Elaboration)









	NOTE: Yr 6 (Elaboration) “identifying potentially misleading data representations such as…pie charts in which the whole pie does not represent the entire population about which the claims are made”

    [image: ]          
	PIE GRAPH
1. Create a frequency table.
2. From the Insert tab select the first Pie.
3. With the graph selected, go to the design tab 
     and select the label option you prefer.
4. Follow step 3 in Bar Graph 1 to change sector 
    colours.





	Stem and Leaf Plots
	Year level

	Example of Chart
	Excel Skills

	Single
Used for discrete and continuous numerical data.
	7

	Belly button Heights

[image: ]
KEY 3|4 represents 34
	STEM AND LEAF PLOT 1 and 3
1. Order your data as shown in Table 2 step 2. 
2. Create a frequency table as in Table 1. Ensure that the numbers in the leaves are set out evenly, separated by a comma and a space.
3. Remember to show the key.








BACK  TO BACK STEM AND LEAF PLOT 2
As above.
Note: values in the left hand leaves show values ascending from right to left.


	Back to back
Used for discrete and continuous numerical data.

	9
“Describe data using terms including ‘skewed’, ‘symmetric’, and 
‘bi modal’ ”
	Belly button Heights

 [image: ] 
KEY 3|4 represents 34

	· 

	Split stems
Used for discrete and continuous numerical data.


	(not specified)
	Dominant Hand Reaction Time
   [image: ]	
	· 

	Histograms
	Year level

	Example of Chart
	Excel Skills

	Used for discrete numerical


	9
Describe data using terms including ‘skewed’, symmetric’, and 
‘bi modal’

10
Compare shapes of boxplots to correspond-ing histograms and dot plots
	
  



	HISTOGRAM 1
1. Follow steps in Bar Chart 1.
2. Retain frequency bars only. Click on other bars 
    and delete.
3. Click on Series labels and delete.
4.  In the Layout tab choose Chart title and then 
     Axis title to label your graph.
5. If necessary, Select the Design tab, Data, Select    
    Data. Under Horizontal (Category) Axis Labels, 
   select Edit.
6. From the frequency table select the range of 
    values to be shown on the horizontal axis. 
    Then OK.
7. Double click on the bars then slide the slider to       
    No  Gap.
8. In the Format tab choose a contrasting outline    
    shape colour. 









HISTOGRAM 2
1. Follow the steps above. 
2. For grouped data, the interval labels need to 
    be placed below the axis marks. This is most 
    easily done by inserting a text box with the axis 
    labels. 







	Grouped numerical
	(not specified)
	
   [image: ]






	· 

	Box Plot
Box and whisker plot
	Year level

	Example of Chart
	Excel Skills

	Single box plot

Used for categorical and discrete numerical data.

	10
Compare shapes of boxplots to correspond-ing histograms and dot plots
	  
[image: ]



	BOX AND WHISKER PLOTS 1 & 2

Box and whisker plots not a standard chart type in Excel. The first plot was made using the International Data Tool (UK CensusAtSchool). There is a link to this tool on the ABS CensusAtSchool pages.

However, it is possible to use 'Scatterplots with straight lines' to create box plots by joining ordered pairs of coordinates. Calculated values of min, Q1, med, Q3 and max are used for the x axis while the y axis values specify vertical position. 

[image: ]

For parallel box and whisker plots repeat the details of any subsequent plot below the first one after leaving a one row gap. Increase the y values to allow new box plots to be drawn above the original.

The Education Services box and whisker plot tool uses this method to draw up to 5 parallel plots and identify possible outliers. Click on the link on the Education Services home page

	Parallel box plots

Used to compare the distribution of two numerical data sets
	10
	  
[image: ]



	· 

	Scatter plots
	Year level

	Example of Chart
	Excel Skills

	A bivariate display for numerical data

Relationship can be negative or positive, weak, strong or none, linear or non linear
	10
	
[image: ]
	SCATTER PLOT 1
1. Select the 2 data sets you are looking for a 
    relationship between.
2. In the Insert tab select the first Scatter plot. 
3. To change the axis scale, from the Layout tab  
     choose Axis then Primary Axis then Primary 
     Horizontal Axis then More Primary Horizontal 
     Axis Options.
4. Choose appropriate Minimum, Maximum and 
    Major unit values 


TIME SERIES SCATTER  PLOT 2 
(INDEPENDENT VARIABLE IS TIME)[image: ]
1. Select all data to be graphed including  
    headings.
2. From the Insert tab select 
    Scatter then                                   
    Scatter with Straight Line 
    and Markers.
3. Format line by first selecting it, then going to   
    the Format tab, selecting Shape Outline then    
    Weight.



	Independent variable is time
	10
	
20 – 24 year olds[image: ]


	· 

	Straight line of best fit
(linear trend line)
	10A
	
[image: ]

Belly button height = 0.634 x height + 2.457 cm
	
LINE OF BEST FIT SCATTER PLOT 3
1. Follow steps 1 – 4 for Scatter plot 1.
2. In the Format tab select Trend line and select 
    appropriate line option. 
3. Tick the box to display trend line on the graph.

	Summary statistics
	Year level

	Used for continuous and  discrete numerical data
	Excel Skills

	· Measures of Centre: median, mean, mode 



· Measures of Spread: range

	7 
Includes “locating mean, median and range on graphs and connecting them to real life”)
	Numerical:
· Median: Centre of ordered data
· Mean: sum of data divided by the number of data values
Categorical:
· Mode: most frequently occurring item 

Numerical
· Range 

	Median
In an empty cell, type  =median ( then select the data) Enter.  e.g. =median(a2:a201)
Mean
In an empty cell, type  =average ( then select the data) Enter.
Mode
In an empty cell, type  =mode( then select the data) Enter.
Range
In an empty cell, type  =max( then select the data)Enter - =min(then select the data)Enter.

	· Outliers: effect on mean and median
	8
	
	

	· Description of shape:
skewed, symmetric, bi modal
	9




10
Compare shapes of boxplots to correspond-ing histograms and dot plots
	
  [image: ]    [image: ]    

  [image: ]     [image: ]   

	


	· Measures of Spread: range, interquartile range, 5 number summary
	10
	Numerical
· Range max – min
·  Interquartile range (IQR)Q3 – Q1
· min,  Q1, median, Q3, max
	

	· Measures of Spread: mean and standard deviation
	10A
interpret mean and standard deviation
	For a normal distribution
68% of observed values fall within 1 standard deviation of the mean,
95% of observed values fall within 2 standard deviations of mean,
69.7% of observed values fall within 3 standard deviations of mean
	


Some general notes on making charts
Charts convey quick visual information about a distribution. This is more obvious when diagrams use a scale so comparative integrity can be assumed. Charts in 2D are more accurately read than those in 3D. Graphs should: 
· always show chart title, axes labels and provide a key when necessary 
· use a scale whenever possible
· be shown  in 2D rather than 3D
Also:
· (Year 6 Elaboration) Beware of graphs that are “…potentially misleading …such as…with ‘broken’ axes, non-linear scales…”
· From Year 3 “Create displays….with and without the use of digital technologies”

	Glossary                                                                                                                                                                       Note: (A) indicates definition from the ACARA Glossary

	Bar graph 
	A bar graph is used to show discrete data. It shows separate bars to represent the frequency of each category of data. The bars can be vertical 
or horizontal. (A)

	Categorical data
	A categorical variable has two or more categories without any ordering. e.g. hair colour is a categorical variable because there is no ordered way 
of describing hair colour. A purely categorical variable is one that simply allows you to assign categories but you cannot clearly order the 
variables. (A)   Note: where numbers represents a category e.g. Postcodes represent areas, they are classed as categorical data.

	Column graph
	Column graphs are used to show categories of data that has been counted. These categories consist of separate or discrete data. The horizontal
 axis is marked in equal intervals and the vertical columns are also of equal interval size. They are used for comparing things. In a column graph, 
the height of the column shows the number of individuals. Since the data is not related, the columns stand alone. (A)

	Continuous data
	Continuous data is data which can take any numerical value within certain restrictions. It is data which is not discrete. (e.g. height, time)

	Data
	Information collected for analysis or reference.  (A)

	Data display
	A visual format for organising information (e.g. graphs, charts)

	Dependent variable
	A dependent variable is one whose value depends on the value of another variable. (A) e.g. height depends on age

	Discrete data
	Separate data(A) Data that can only take particular values (e.g. shoe size, number of eggs)

	Distribution
	The pattern of variation of a variable

	Dot plot
	A dot plot is a chart where each data point is represented as a dot. (A)

	Independent   
variable                                                                                             
	An independent variable is one whose value does not depend on the value of another variable  e.g. height depends on time

	Mean 
	The mean of a set of numbers can be calculated by summing all the values and dividing by the number of values. (A)

	Median
	The median of a set of values is the middle value when all values are arranged in numerical order. E.g. for the set {13, 23, 11, 16, 15, 10, 26} written in          
order {10, 11, 13, 15, 16, 23, 26} the median is 15. If there is an even number of data values the median is the average of the two middle values. (A)

	Mode
	The mode value of a data set is the most commonly occurring value. (A)

	Numerical data
	Can be discrete, data can take specified values only; or continuous, data can take any value within a range. Also see note above in ‘Categorical data’

	Picture graph

	A graph that use pictures to represent the frequency of the data in each category. Each symbol can represent one piece of data or more than 
one piece of data. (A)

	Stem and leaf plots
	Stem and leaf plots are a table where discrete data is represented (usually in order) by distinguishing values (the leaf) within set intervals (the 
stem) (e.g. the set of students’ height in cms……XXX….    Key: 15|2 = 152 cms Stem plots provide a visual indication of spread. (A)

	Univariate data
	Data that has only one variable is called univariate data. (A)

	Variable
	Any characteristic of a person or thing 



Hours slept on a school night
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